in

Magento Multiversion (1.x/2.x) Backdoor

[ad_1]

Magento Multiversion (1.x/2.x) Backdoor

The Magento 1 EOL date has already passed, however it’s evident that a large number of websites will continue to use it for the foreseeable future. Unfortunately, attackers are also aware that many websites are struggling with their Magento migrations and post compromise tools have been created to support deployment for both Magento 1.x and 2.x versions, making it easier for them to exploit a larger number of sites.

Malicious Forbidden Activity

During a recent investigation, our team came across a  tool aptly named Forbidden.

Continue reading Magento Multiversion (1.x/2.x) Backdoor at Sucuri Blog.

[ad_2]

Source link

What do you think?

Participant

Written by Luke Leal

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

Loading…

0

KingSize Fullscreen Photography Theme

WooCommerce Payments offers a more unified eCommerce experience, better feature parity with Shopify • Post Status